REBUILT OF HONDA CITY TURBO 1

Post whatever you like in here but try to keep it Honda City related!
User avatar
bmgjet
Donating Member
Posts: 220
Joined: Fri Dec 03, 2010 3:23 pm
Location: New Zealand New Plymouth
Contact:

Postby bmgjet » Wed Jan 12, 2011 2:35 pm

Looks good.

dope

Postby dope » Wed Jan 12, 2011 5:42 pm

This picture is just example which is not yet fitted. The picture was taken in the sanmartins apartment. He'll change most of the bulbs with SMD LEDs.

sanmartin
Forum Participant
Posts: 11
Joined: Fri Nov 05, 2010 5:41 pm

Postby sanmartin » Thu Jan 13, 2011 12:26 am

Problem : How to repair this:

Image

Image

dope

Postby dope » Thu Jan 13, 2011 5:23 am

Note: We repaired it!

spangleking
Forum Enthusiast
Posts: 270
Joined: Tue Jan 20, 2004 8:47 am
Location: Dunedin

we repaired it / steering column

Postby spangleking » Thu Jan 13, 2011 4:47 pm

dope wrote:Note: We repaired it!


HOW?

sanmartin
Forum Participant
Posts: 11
Joined: Fri Nov 05, 2010 5:41 pm

Postby sanmartin » Thu Jan 13, 2011 5:57 pm

I got tight with the bolt and it pasted with glue on all sides not to move and now is well

dope

Postby dope » Thu Jan 13, 2011 6:11 pm

Well, we were worried. It's pretty much impossible to find such a thing here. So the idea was mine. Sanmartin turn the screw hard and put some fast-drying glue. Now it's perfect. Some people may not like the idea, but there wasn't any other way.



Edit: The dashboard is complete. In the last hour sanmartin fitted it in the car. Video with mobile phone - http://www.youtube.com/watch?v=QuZlxWkGkaM

He can control the power of the glow
Last edited by dope on Thu Jan 20, 2011 6:09 am, edited 1 time in total.


spangleking
Forum Enthusiast
Posts: 270
Joined: Tue Jan 20, 2004 8:47 am
Location: Dunedin

Postby spangleking » Mon Jan 17, 2011 1:35 pm

Until someone tries to steal it and breaks the bond of the glue...


sanmartin wrote:I got tight with the bolt and it pasted with glue on all sides not to move and now is well

dope

Postby dope » Thu Jan 20, 2011 6:04 am

A new problem to fix:

Is it normal, when the hot central heating in the car works, the air that goes to the feet and the windows is warm BUT the central vents in front of the driver and the passenger release cold air.

Have you ever faced a problem like that? How can it be fixed?

User avatar
bmgjet
Donating Member
Posts: 220
Joined: Fri Dec 03, 2010 3:23 pm
Location: New Zealand New Plymouth
Contact:

Postby bmgjet » Thu Jan 20, 2011 6:50 am

Doesnt sound normal altho I dont have a heater in mine.
By the sounds of it the air for those vents isnt passing though the heater core.

Had the same problem on other cars and its turned out to be the heater core was so caked in dirt/dust the air went around it instead of though it so it would only warm up enough that you could feel it on the closer vents but the longer vents, such as windsceen dash would be cool since the air had time to cool down.

spangleking
Forum Enthusiast
Posts: 270
Joined: Tue Jan 20, 2004 8:47 am
Location: Dunedin

AC units and Heaters

Postby spangleking » Thu Jan 20, 2011 3:56 pm

Some of those AC units can be insane.
I rarely use mine unless on cold lonely night trip.The drain your power too and use up more of your fuel consumption on a trip. Can make you a bit sleepy too.
Our climate is not as cold as Bulgaria I am thinking ( :

I usually put of layers of clothes to keep warm .


dope wrote:A new problem to fix:

Is it normal, when the hot central heating in the car works, the air that goes to the feet and the windows is warm BUT the central vents in front of the driver and the passenger release cold air.

Have you ever faced a problem like that? How can it be fixed?

turbocab
Donating Member
Posts: 1536
Joined: Wed Sep 01, 2004 12:23 pm
Location: Central coast nsw

Postby turbocab » Thu Jan 20, 2011 7:02 pm

using the heater does not drain power :?

User avatar
Mike_NZ
Donating Member
Posts: 127
Joined: Mon Dec 13, 2004 9:53 pm
Location: Hamilton, New Zealand

Postby Mike_NZ » Fri Jan 21, 2011 5:48 am

dope wrote:A new problem to fix:

Is it normal, when the hot central heating in the car works, the air that goes to the feet and the windows is warm BUT the central vents in front of the driver and the passenger release cold air.

Have you ever faced a problem like that? How can it be fixed?


In my car the way the air con/heater worked meant that you could get cold air out of all the vents, but hot air would only come out of the foot and windscreen ones, you couldn't get it to blow warm air on your face.

With that set up I guess that if you had it on hot but also had the a/c turned on then you would get a situation like you describe.

I had assumed this was deliberate because people don't like having hot air blown on their face.

sanmartin
Forum Participant
Posts: 11
Joined: Fri Nov 05, 2010 5:41 pm

Postby sanmartin » Fri Jan 21, 2011 7:04 am

Thanx for answers, but I can`t understand the ANSWER clearly... Thanx to my friend DOPE for support , but I will try to explain the problem with my City T1 - THE WAY THAT I CAN - so when I turn on the car... from all vents blow cold air ( the engine is cold...normal ) after few minutes I turn on the heater ( non the A/C ) - my car have STOCK AIR CONDITION ( with freon ) and HEATER ( with fan ) - I use only HEATER ( in red diapason of temperature scale - around 28-29 C ) because I haven`t freon now...so when i turn on the fan of heater in position I II or III ( I II or III - position of power of fan ) - the HEATER work with normal noise and power. I have 4 positions of mechanical switch of HEATER:



01 - front vents ( 4 circle vents ( 1 left , 2 central and 1 right vents )
02 - front and foot vents
03 - foot vents ( 1 down left vent, 1 down right vent )
04 - windscreen dash vents

the PROBLEM is : when I switch these 4 position I see

on position 01 - blow only COLD AIR from 4 circle vents
on position 02 - blow COLD AIR from front vents and HOT AIR from foot vents
on position 03 - blow only HOT AIR from foot vents
on position 04 - blow only HOT AIR form windscreen dash

Is this normal for HONDA CITY TURBO 1 1984 ????

Oh, I forgot to say that my car have STOCK FRIDGE for cold beer.he is direct connected between left front vent and central front vent...

WHO HAVE T1 1984 Year with STOCK A/C ( with freon ) and STOCK FRIDGE for cold beer?

Thanx again....


Image


Return to “General”

Who is online

Users browsing this forum: No registered users and 8 guests