T1 idles like a tractor and clogs up in low revs

Post whatever you like in here but try to keep it Honda City related!
Barnsey8008
Forum Participant
Posts: 11
Joined: Mon Mar 21, 2016 4:46 am

T1 idles like a tractor and clogs up in low revs

Postby Barnsey8008 » Mon Mar 21, 2016 5:10 am

Hi I'm new to city turbos and need some guidance. I bought a t1 off an absolute munta who was turning into a track car, I'm in the process of saving it. Issues I'm stuck with now, groggy as hell idle and under low revs (cruising at 50km) and especially in 1st gear it clogs up like its over fueling and sound like death. It does have a 2.5inch straight pipe installed could that be a cause? I've replaced all vacuum and boost lines but it didn't help much. Maybe injectors? Any ideas would be appreciated thanks ☺

bitterberry
Forum Enthusiast
Posts: 176
Joined: Thu Nov 20, 2014 4:41 pm

Re: T1 idles like a tractor and clogs up in low revs

Postby bitterberry » Thu Mar 24, 2016 3:51 pm

I don't think the exhaust is going to be causing those issues. A common issue for "idling like a tractor" could be valve adjustment, depends exactly what you mean by that though. Grogging up to me sounds like a fueling issue, potentially fuel pump or injectors? One thing I would look into first though would be adjusting your timing, when I rebuilt mine it took some playing with the timing, not only adjusting the distributor but also making sure the cambelt is lined up properly and the distributor is actually in line correctly and not a tooth or two out. GL!

Barnsey8008
Forum Participant
Posts: 11
Joined: Mon Mar 21, 2016 4:46 am

Re: T1 idles like a tractor and clogs up in low revs

Postby Barnsey8008 » Fri Mar 25, 2016 10:52 am

Turns out my injectors are absolutely fine so I will look into what you've suggested thanks ☺

Logan nzl
Forum Participant
Posts: 13
Joined: Wed Oct 26, 2016 9:20 am

Re: T1 idles like a tractor and clogs up in low revs

Postby Logan nzl » Sun Nov 13, 2016 6:10 pm

Did you ever fix the problem in the end? My T1 has the exact same problems.

User avatar
James
Moderator / Donating Member
Posts: 3092
Joined: Wed Apr 09, 2003 1:59 pm
Location: Putaruru
Contact:

Re: T1 idles like a tractor and clogs up in low revs

Postby James » Wed Nov 16, 2016 7:11 pm

Could be TPS set wrong maybe.

KingCity
Forum Enthusiast
Posts: 246
Joined: Wed Aug 18, 2010 9:08 pm
Location: Waipukurau, New Zealand

Re: T1 idles like a tractor and clogs up in low revs

Postby KingCity » Tue Dec 13, 2016 7:17 pm

James wrote:Could be TPS set wrong maybe.


ECU should be throwing a code if its set wrong.


Return to “General”

Who is online

Users browsing this forum: Bing [Bot] and 31 guests